Каталог




Главная » Моды » Fallout 4 » Инструментарий » Mod Configuration Menu / Меню настройки модов для Fallout 4 + Fallout 4 Script Extender (F4SE) next-gen update



Mod Configuration Menu / Меню настройки модов для Fallout 4 + Fallout 4 Script Extender (F4SE) next-gen update


Xenus3



Статус: Offline
Автор: reg2k - Neanka - shadowslasher410
Язык: Русский
Версия: 1.39/1.40B2
Лор: Полностью подходит для мира игры





Добавлено: 4 апреля 2023
Обновлено: 14 мая 2024 | Добавлена версия 1.40-BETA2, поддерживающая версии игры от 1.10.980 (next-gen update) и F4SE для ее работы
Просмотров: 7817 | Загрузок: 1691 | Комментарии: 4

Понравилось: 9 пользователям



Меню настройки модов - это страница настроек для модов, доступная через меню паузы. 

Настройки модов хранятся в файлах Имя_мода.ini в разделе Data/MCM/Settings, что позволяет легко создавать резервные копии, восстанавливать настройки, и даже изменять их вне игры, если это необходимо, при условии, что мод поддерживает это. 

Особенности: 

Настройте больше аспектов ваших модов, чем когда-либо прежде - MCM предоставляет ряд элементов управления, таких как галочки, выпадающие меню, ползунки, кнопки, текст, сочетания клавиш и тп.

Оптимизировано для ПК. MCM выходит далеко за рамки того, что разрешено для консолей.

Нет ESM / ESP. MCM не учитывается при заказе загрузки.

Безопасность сохранений. MCM никогда не вонзает зубы в вашу сохраненную игру - любые изменения, как и в большинстве плагинов F4SE, выполняются в памяти.

Файловая безопасность. Никакие ванильные формы или файлы на диске не затрагиваются. MCM полностью автономен.

Поддержка горячих клавиш и обнаружение конфликтов. Назначьте горячие клавиши для действий с модами, чтобы активировать их на лету.

 Меню каждого мода находится в отдельном каталоге в Data\MCM\Config\Имя мода.

Пользовательские настройки находятся по адресу Data\MCM\Settings\Имя_мода.ini 

Добавлена версия 1.40-BETA2, поддерживающая версии игры от 1.10.980 (next-gen update) и выше.

ВАЖНО:

Для работы МСМ версии 1.40-BETA2 и новее на игре с next-gen update 1/2 версии 1.10.980 и новее необходим обновленный Fallout 4 Script Extender (F4SE) от версии 0.7.1 и (да) новее. Эта версия F4SE приложена в файлах.
Если ваша версия игры 1.10.163, вам нужно скачивать МСМ версии 1.39. F4SE 0.6.23 для ее работы вы можете найти по ссылке в общих требованиях (регистрация для загрузки не нужна).

Установите с помощью вашего менеджера модов или вручную скопируйте файлы из скачанного архива в папку Data Fallout 4.

Вы должны увидеть новую опцию в меню паузы в игре.

Если нет опции настройки модов, дважды проверьте, что у вас установлен и запущен F4SE

Большое спасибо команде F4SE за их неустанную работу по расширению основного набора функций игры. MCM был бы невозможен без него. 

Требования: Fallout 1.10.163/1.10.980, Fallout 4 Script Extender (F4SE) 









Для распаковки архивов *.7z используйте архиватор 7z.
Для распаковки архивов *.Rar используйте архиватор WinRar.



Скриншоты | Images:




Теги: F4SE, Fallout 4 Script Extender (F4SE), Инструментарий, MCM


Хотите больше русскоязычных модов? Станьте нашим переводчиком! Научим и поможем. Обращайтесь в тему на форуме. Будем рады вас видеть :)


Помогите нам в поиске качественных модов на локализацию! Если знаете хорошую модификацию, которой нет в базе, пишите в тему на форуме и мы постараемся добавить ее в базу. Большое вам спасибо! :)

Всего комментариев: 4

Информация
Для того, чтобы оставлять комментарии к данной публикации необходимо зарегистрироваться .
Набор в команду сайта
Наши конкурсы











Ответ на жалобу смотрите в разделе жалоб