Главная » Каталог модов » Fallout: New Vegas » Инструментарий




Lutana NVSE Plugin


Exotic


Автор: luthienanarion
Версия: 15.2
Распространение: Ни при каких условиях

Обсуждение Fallout: New Vegas на форуме игры.

Добавлено: 25 Октября 2015 в 16:51 | Отредактировано:
Просмотров: 15110 | Загрузок: 3906 | Комментарии: 19


Описание:

Этот плагин является расширителем скриптового расширителя для Fallout: New Vegas - NVSE. Он требуется для некоторых современных модификаций, а также предоставляет новые функции для модмейкеров.

Моды, требующие плагин у нас на сайте (будет пополняться):

Enhanced Item Info - Extra UI HUD
Immersive Minigames
Vending Machines of the Wastes - Part 2

Установка:

Устанавливайте через NMM или FOMM, либо самостоятельно скиньте файлы плагина в папку NVSE. 
Требуется NVSE версии 4.5.7 или выше.













Понравилось: 27




Хотите больше русскоязычных модов? Станьте нашим переводчиком! Научим и поможем. Обращайтесь в тему на форуме. Будем рады вас видеть :)

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Всего комментариев: 19

0
№:19 от RustWays
12827
| Модератор | в 02:09 (23 Июля 2016)
Список команд религия не позволила, да?
Посмотреть профиль RustWays

0
№:18 от Олег200
1338025
|Пользователь | в 09:31 (31 Мая 2016)
Где exe файл NVSE? Как мне зайти в него без EXE файла??
Посмотреть профиль Олег200

0
№:17 от ilshat35
1278338
| Проверенный | в 20:32 (11 Марта 2016)
нех... а неработает!!! и выкинуло на рабочку
Посмотреть профиль ilshat35

0
№:16 от denmishenco
728953
| Проверенный | в 09:51 (24 Февраля 2016)
всё чётко работает
Посмотреть профиль denmishenco

0
№:15 от DefoGs
1232104
|Пользователь | в 09:12 (29 Декабря 2015)
Ребята мод работает ?  smile2
Посмотреть профиль DefoGs

+1
№:13 от pycckuq444
259336
| Проверенный | в 22:55 (23 Ноября 2015)
ВНИМАНИЕ ЧТОБ ИСПРАВИТЬ БАГ НУЖНО ЗАЛИТ СОДЕРЖИМОЕ "Fallout New Vegas\src" в "Fallout New Vegas\Data"
проверено лично
Посмотреть профиль pycckuq444

0
№:11 от zakastral
885368
| Проверенный | в 21:43 (12 Ноября 2015)
говорит какойто JIP не работает mellow подскажите чего это и где взять

п.с.: никогда не пользовался всякими этими NVSE и FOMM вот недавно решил поставить ... фомм вроде работает нормально моды проставляются а чего с этим НВСЕ делать понятия не имею :(
подскажите кто в теме чего и где брать и как ставить ... желательно с ссылками. спасибо
Посмотреть профиль zakastral

0
№:14 от Finger
995112
| Проверенный | в 13:43 (16 Декабря 2015)
На, закидываешь это в папку с игрой (НЕ в дату)  и запускаешь игру через этот самый nvse
Посмотреть профиль Finger

0
№:10 от Halfer
1802
| Модмейкер | в 20:40 (05 Ноября 2015)
CASM with MCM в список требующих плагин добавьте ;)
Посмотреть профиль Halfer

0
№:8 от SubSource
1088599
| Проверенный | в 23:52 (29 Октября 2015)
Можно как-нибудь заставить NVSE работать вместе с достижениями стима?Я просто ачивки люблю в стиме,и моды тоже люблю,но нвсе не хочет чтобы мы были вместе.
Посмотреть профиль SubSource

0
№:9 от Adash101
83894
| Проверенный | в 21:54 (03 Ноября 2015)
При запуске NVSE выдает ошибку?
Тупо запускай через steam. NVSE будет работать.
Посмотреть профиль Adash101

0
№:6 от andrew2000bz
902598
| | в 15:31 (26 Октября 2015)
Заставка просто убивает  lol
Посмотреть профиль andrew2000bz

0
№:3 от UndertakerRich
573474
| Проверенный | в 21:36 (25 Октября 2015)
Автор плагина подобрал ту заставку, то что надо!
Посмотреть профиль UndertakerRich

0
№:1 от Infest
20995
| Гражданин | в 18:04 (25 Октября 2015)
C JIP конфликтует?
Посмотреть профиль Infest

0
№:2 от HellGunner
1124326
| Проверенный | в 18:12 (25 Октября 2015)
С JIP Дружит.
Посмотреть профиль HellGunner

0
№:4 от Infest
20995
| Гражданин | в 12:54 (26 Октября 2015)
Тогда замечательно. Просто помнится мне, на Нексусе писали о преблемах JIP'a с Lutana.
Посмотреть профиль Infest

0
№:5 от Exotic
25
| Администратор | в 15:09 (26 Октября 2015)
Нет, они работают вместе и дополняют друг друга.  :)
Посмотреть профиль Exotic

+2
№:7 от jonik1972
843492
| Проверенный | в 15:32 (27 Октября 2015)
пишет что стоит старая версия, с nvse 5 не идёт, хотя стоит лутана последняя. что делать
Посмотреть профиль jonik1972

+1
№:12 от Earthin
1150250
| Проверенный | в 12:05 (15 Ноября 2015)
Та же фигня, "требуется лутана 12 или выше версии". стоит 15ая, в чём проблема?(
Посмотреть профиль Earthin
Набор в команду сайта
Наши конкурсы
Каталог файлов
Skyrim Special Edition [220]
Fallout 4 [743]
TES V: Skyrim [4002]
TES IV: Oblivion [545]
Fallout: New Vegas [2139]
Fallout 3 [1061]
Моды в разработке [43]
Dragon Age: Inquisition [221]
Dragon Age 2 [244]
Dragon Age: Origins [573]
Ведьмак 3 [66]
GTA 5 [41]
GTA 4 [131]
GTA SA [95]
S.T.A.L.K.E.R. Зов Припяти [62]
S.T.A.L.K.E.R. Чистое Небо [43]
S.T.A.L.K.E.R. Тени Чернобыля [90]
Другие разделы

Подразделы:


Инструментарий [23]
Геймплей [383]
Интерфейс [23]
Реплейсеры [230]
Оружие [593]
Одежда [122]
Броня [232]
Квесты [95]
Ребаланс [19]
Радио [38]
Фракции [12]
Звуки [8]
Компаньоны [89]
Существа [8]
Дома и локации [228]
Расы [9]
Аддоны [5]
Реплейсеры тел [3]
Читерские предметы [18]
моды для TTW [0]
Моды для SFW [1]


Последние рецензии
Anima: Gate of Memories
Tyranny - когда плохим быть не плохо
Фоллаут 4: почему он так хорош...
DOOM. На Марсе классно. Часть 2
DOOM. На Марсе классно. Часть 1
Трудные будни полицейского в This is the Police
This War Of Mine: "In war, not everyone is a soldier".
Fallout 4: Vault-Tec Workshop - обзор
Следите за нами:



Статистика
Онлайн всего: 540
Гостей: 235
Пользователей: 305




Вверх Вниз